Block Earner - Loan Repayment Outage – Incident details

Loan Repayment Outage

Resolved
Degraded performance
Started over 1 year agoLasted 26 minutes

Affected

Crypto Backed Loan

Degraded performance from 1:48 AM to 2:14 AM

iOS Device

Degraded performance from 1:48 AM to 2:14 AM

Android Device

Degraded performance from 1:48 AM to 2:14 AM

Desktop

Degraded performance from 1:48 AM to 2:14 AM

Updates
  • Resolved
    Resolved

    This Loan Repayment issue has been resolved.

  • Identified
    Identified

    We’re currently experiencing a service outage for our Loan Repayment. Our team is actively working on resolving the issue.

    If you need repayment of your loan urgently to recover your LVR, please reach out to our support team via https://blockearner.com.au/contact-us/

    At Block Earner, we pride ourselves on providing great service and apologize for any inconvenience this service outage has caused. Though we will update you with more details as we have them, you can check out our status page for the most up-to-date information: https://blockearner.instatus.com/