Block Earner - Platform Outage – Incident details

Platform Outage

Resolved
Major outage
Started over 1 year agoLasted 20 minutes

Affected

Cash deposit and withdraw

Major outage from 3:00 AM to 3:20 AM

iOS Device

Major outage from 3:00 AM to 3:20 AM

Android Device

Major outage from 3:00 AM to 3:20 AM

Desktop

Major outage from 3:00 AM to 3:20 AM

DeFi Access

Major outage from 3:00 AM to 3:20 AM

iOS Device

Major outage from 3:00 AM to 3:20 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We’re currently experiencing a service outage across our platform. Our team is actively working on resolving the issue. Our IT experts are working tirelessly to restore service as quickly as possible.

    At Block Earner, we pride ourselves on providing great service and apologize for any inconvenience this service outage has caused. Though we will update you with more details as we have them, you can check out our status page for the most up-to-date information: https://blockearner.instatus.com/