Block Earner - Ongoing issue with Buy/Sell Chart screen – Incident details

Ongoing issue with Buy/Sell Chart screen

Resolved
Partial outage
Started 9 months agoLasted 17 minutes

Affected

Buy/Sell Crypto

Partial outage from 10:11 PM to 10:28 PM

iOS Device

Partial outage from 10:11 PM to 10:28 PM

Android Device

Partial outage from 10:11 PM to 10:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are experiencing an issue with buy/sell chart screen on mobile app. We are actively investigating the issue. Apologies for the inconvenience