Block Earner - Temporary AUD Withdrawal Issue – Incident details

Temporary AUD Withdrawal Issue

Resolved
Degraded performance
Started 8 months agoLasted about 1 hour

Affected

Cash deposit and withdraw

Degraded performance from 11:57 PM to 12:36 AM, Operational from 12:36 AM to 12:45 AM

iOS Device

Degraded performance from 11:57 PM to 12:36 AM, Operational from 12:36 AM to 12:45 AM

Android Device

Degraded performance from 11:57 PM to 12:36 AM, Operational from 12:36 AM to 12:45 AM

Desktop

Degraded performance from 11:57 PM to 12:36 AM, Operational from 12:36 AM to 12:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the issue and working on resolving the issue soon.

  • Investigating
    Investigating

    We are currently experiencing a technical issue affecting AUD withdrawals. As a result, you may encounter difficulties when attempting to withdraw AUD. Please rest assured that our team is actively investigating the matter and will resolve it as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.